Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: start up trouble

  1. #21
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,327
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by St.Hubbins View Post
    hmmm - maybe your Mac authority has an idea for me to try?
    He's at a trade show this week.

    Quote Originally Posted by St.Hubbins View Post
    i wonder if there's someplace with a "stronger" network i can drive to and test it... it's weird how inconsistent the CAN reading is across multiple tests. sometimes "Not ready" or "Testing" and other times "OK." How about you enable me to post on the product support forum to open it up to others... or better yet - put me in touch with someone over the phone?
    Have you registered the product with us for support yet?

    -Uwe-
    Ceterum censeo, delenda est Daesh.

  2. Likes Viking liked this post
  3. #22
    Ross-Tech Employee
    Join Date
    Jan 2014
    Posts
    515
    Post Thanks / Like
    i'm getting timed out now by the VCDS Cloud
    Are you trying to perform a specific procedure? Where do you see these timeouts? What kind of signal strength do you have? Are you putting the HEX-NET under the dash, or using an extension?

  4. #23
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    He's at a trade show this week.


    Have you registered the product with us for support yet?

    -Uwe-
    how can i register if i can't load either version of software on my MacBook? (see page 1 of this thread) the old Config Utility you linked me to has no registration option.

    there are all kinds of specific procedures i'm trying - Steering Assist adjustment, Windows up/down FOB trick, etc... like i said before - i'm getting timed out now by the VCDS Cloud, even though my wifi connection reads good on the self test. also has ASAM updates ready, but when i click update it never budges from 0% loaded

    the firmware update successfully loaded via the VCDS Mobile app, for what that's worth. and yes, HEX NET under the dash, no extension

  5. #24
    Ross-Tech Employee
    Join Date
    Jan 2014
    Posts
    515
    Post Thanks / Like
    How far are you getting into the procedure? A timeout could happen if the car is dropping the session, such as during an ignition cycle or possibly if it is rejecting a certain procedure. When you back out of the cloud after the timeout, is the session still active in vcds-mobile or do you get a timeout there as well?

  6. #25
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    session is still active - both lights remain green, and advanced test reads good in between each timeout. when i try again tonight, i'll write down exactly what it spits back, but it certainly doesn't kick me out of the app.

  7. #26
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    this is freaking ridiculous how hard it is to get this thing working... i finally gave up and borrowed a neighbors Windows laptop, downloaded the software, but when i follow the video and go to test, it reads:
    status: questionable
    CAN: testing, K1: NO POWER, K2: NO POWER

    the HEX NET is plugged into the laptop, with both lights green indicating Infra Mode

    what the frack?

  8. #27
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,327
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by St.Hubbins View Post
    this is freaking ridiculous how hard it is to get this thing working... i finally gave up and borrowed a neighbors Windows laptop, downloaded the software, but when i follow the video and go to test, it reads:
    status: questionable
    CAN: testing, K1: NO POWER, K2: NO POWER

    the HEX NET is plugged into the laptop, with both lights green indicating Infra Mode

    what the frack?
    It's not plugged into a car, right? So there's nothing to be had on the car side of the interface (CAN bus and K-Lines). If so, that's normal and not indicative of any problem.

    -Uwe-
    Ceterum censeo, delenda est Daesh.

  9. Likes PetrolDave, Eric liked this post
  10. #28
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    driver didn't properly install for some reason.

    now i'm "up and running" with the PC plugged into the car, but my first attempts to tweak an adaptation kept saying "No response from Controller." finally it opened the controller (44 SteeringAssist), but wouldn't allow the tweak, asking for the security code i had already entered and had accepted. at about the 5th attempt, it let me select the channel and tweak the stored value... why is it playing so hard to get?!

    more crucially, everything is still timing out with my iPhone VCDS Mobile App. Self-tests are reading good, but it keeps timing out trying to update ASAM data, or "VCDS Cloud has timed out" every time i try to open a controller. is your Apple guru back yet?

  11. #29
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,327
    Post Thanks / Like
    Blog Entries
    1
    What driver? The HEX-NET enumerates as an HID device and doesn't need its own driver.

    Since you're registered now, I'm moving this to HEX-NET support.

    -Uwe-
    Ceterum censeo, delenda est Daesh.

  12. #30
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    i dunno, just following instructions from your video. the 2nd file in the download, whatever it was called, didn't complete downloading, so i tried it all over and everything seems to be working on the borrowed PC. pretty certain it said "driver"

    so now how do i proceed with VCDS Mobile via iPhone? surely there are some Apple folk who have blazed this trail before me...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •