Page 5 of 5 FirstFirst ... 345
Results 41 to 45 of 45

Thread: A5 Lane Assist (Retrofit Mk.7 Golf)

  1. #41
    Verified VCDS User
    Join Date
    May 2017
    Location
    Finland
    Posts
    272
    Post Thanks / Like
    And here's my ACC coding as promised :

    Code:
    Address 13: Auto Dist. Reg (J428)       Labels:. User\5Q0-907-567.lbl
       Part No SW: 5Q0 907 567 L    HW: 5Q0 907 567 L
       Component: ACC3          H10 0098  
       Serial number: 14051403090731
       Coding: 00011400FE030B
       Shop #: WSC 12345 124 12345
       ASAM Dataset: EV_ACCBoschMQB 001024
       ROD: N/A
       VCID: 44BEC25ACFD31766EE-8010
    I see a few databus missing messages on some of the modules. That, like error says, indicates mismatch in communication which could be due to hardware incompatibility, too old software in the module or incorrect adaptation value. Also too old CAN gateway module can cause this.

    That might cause noticeable disruption in operation. In my case when ACC retrofit was complete, it was noticed that ABS missing message errors were due to a too old instrument cluster hardware which did not support ACC graphics. So I could not change ACC distance from the stalk and also city safety was not operating at all.
    When I bought and had a new instrument cluster installed and I updated the CAN gateway module software to a much newer one, all errors went away.

  2. #42
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    50
    Post Thanks / Like
    In my situation I know that I need to change the PDC module which should get rid of the databus errors. If I clear them they go away but as soon as park pilot is activated the errors come back. I'm not going to attempt the retrofit of the PLA even if the module comes until after the Christmas Holidays in case I need any bits that I haven't got.
    I also get an error message saying Dynamic Traffic Sign Restricted after a few mins which I've got no idea why it happens. But I think that might account for one of the errors.

  3. #43
    Verified VCDS User
    Join Date
    May 2017
    Location
    Finland
    Posts
    272
    Post Thanks / Like
    Ok then. Well we'll see what happens when you change the new retrofit module. Interested to hear the results.

    There seems to be a newer software to your CAN gateway so updating that is also a possibility if you still have those databus errors.

    Dynamic traffic sign problem. That should not leave any error messages in the modules. I'm having that error because my map data is so old that it does not contain speed data. Newer map data should not have that problem so odd that you see it. To what mode have you set the road sign detection? Is it fusion mode? This is set in the adaptation channel of the A5 camera.

  4. #44
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    50
    Post Thanks / Like
    There is no error in any modules, it's an error on the mfd. it says something like dynamic sign traffic restricted. The message goes off but the sign recognition still works perfectly. Strange error.

  5. #45
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    Northwest UK
    Posts
    50
    Post Thanks / Like
    I just drove the car and it did it again. Although the message doesn't stay on the dash it appears to stay as an error on the car section, in the discovery pro. I'm not entirely sure what's causing it - maybe it's due to coding on the discovery pro??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •