Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Registration fails on HEXNET wifi

  1. #11
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    7
    Post Thanks / Like
    Quote Originally Posted by Shaun View Post
    Can you try running the V2.241 util found here: http://vcds-cloud.com/VCIConfigV2.241.zip
    And go to File -> Network Test and tell us the results.
    It shows three ping tests, Best 31ms, Average: 33ms, Worst: 38ms. Test Result: Pass

  2. #12
    Verified VCDS User
    Join Date
    Oct 2017
    Location
    USA
    Posts
    7
    Post Thanks / Like
    I've been saying the server connection times out, but the error is that it has stopped responding. Sorry for the confusion. I just attempted it again and got the same error.

  3. #13
    Ross-Tech Employee
    Join Date
    Jan 2014
    Posts
    514
    Post Thanks / Like
    Can you access VCDS-mobile from AP mode? While it's plugged in, push the red button to toggle it into AP mode, middle led should go amber. Now if you open your wifi settings on your ipad or pc, you should see the HEX-NET broadcasting its own network. Connect to the network and see if you can open it, either with the app or by ip, which should be 192.168.0.1 in ap mode.

  4. #14
    Verified VCDS User
    Join Date
    Nov 2015
    Location
    Canada
    Posts
    4
    Post Thanks / Like
    Hello,
    Iím facing a similar issue since Iíve updated to the new vcds-mobile on app store. Before I was always using hex-net in infrasructure mode using personal hotspot from iphone and was able to acces vcds-cloud this way.
    Now since the update, infrastructure mode works on home rooter, but canít get it to work on iphone. AP works on good on both home wifi rooter and iphone wifi.
    I forgot to say that when in infrastructure mode the hex-net gets to connect to the iphone through personnal hotspot (the top of the iphone screen gets blue and shows that there is a connection, but the app is not seeing the hex-net.
    Thank you for the assistance.

  5. #15
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,281
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by crd4me View Post
    Hello,
    I’m facing a similar issue since I’ve updated to the new vcds-mobile on app store. Before I was always using hex-net in infrasructure mode using personal hotspot from iphone and was able to acces vcds-cloud this way.
    Now since the update, infrastructure mode works on home rooter, but can’t get it to work on iphone. AP works on good on both home wifi rooter and iphone wifi.
    I forgot to say that when in infrastructure mode the hex-net gets to connect to the iphone through personnal hotspot (the top of the iphone screen gets blue and shows that there is a connection, but the app is not seeing the hex-net.
    Thank you for the assistance.
    That sounds like a problem with routing on your phone. I do not think it's the app, but rather iOS that's causing you these issues. To verify: Try a browser directly instead of using the app. If you you have the same problems with a browser, it's not the app...

    -Uwe-
    Ceterum censeo, delenda est Daesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •