Results 1 to 4 of 4

Thread: Forum access- Strange happenings!

  1. #1
    Verified VCDS User
    Join Date
    May 2014
    Location
    Melbourne, Australia
    Posts
    2,076
    Post Thanks / Like

    Forum access- Strange happenings!

    "hmm.......... can some one please explain the connection of this forum with "vbulletin"?

    It appears that when I now access the forum - I get a version from "vbulletin" which is different to the past, familiar look-and-feel of the site (I prefer the old livery - but that's a personal thing).

    I've found a way to still use the old form of forum by loading 162.84.227, but I'm curious (as an intellectual question) to understand why.

    Don
    VW Golf MkVII (103TSI) my13

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    15,281
    Post Thanks / Like
    Blog Entries
    1
    vBulletin is the forum software.

    I think the appearance difference happens when some cookies get messed up and the software doesn't serve a skin?

    At the bottom left of the main forum page, there should be a skin selection drop-box:



    Try resetting it to '--RT' as shown there.

    -Uwe-
    Ceterum censeo, delenda est Daesh.

  3. Likes DV52 liked this post
  4. #3
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    9,598
    Post Thanks / Like
    I get that too Don,

    It seems to be when I do a Google search for an auto-scan it happens it switch's to the mobile use for dumb phones version.

    I just scroll to the bottom of the page and click "FULL SITE" just like I do on my phone......... so I can navigate easier too what I am used to.
    European Parts Emporium/Performance / Immobilizer Solutions LLC
    Certified Master Trained ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts

    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  5. Likes DV52, Uwe, Eric liked this post
  6. #4
    Verified VCDS User
    Join Date
    May 2014
    Location
    Melbourne, Australia
    Posts
    2,076
    Post Thanks / Like
    ^^^^Thanks lads!!!!

    I forgot to mention that I'm using Mozilla - perhaps that's the problem. But your suggestions fixed the problem

    Don
    VW Golf MkVII (103TSI) my13

  7. Likes Jack@European_Parts, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •